Solved with:

sudo apt-get install git-lfs


The build instructions were updated with Q and there are a couple new build dependencies.

---- 
Wade Wilson
Your friendly neighborhood pool guy.

On Fri, 27 Sep 2019 at 20:32, Wade Wilson <deadpoolforaosp@gmail.com> wrote:
Hi all,

I have wiped my entire repo out (including .repo) and am still getting the same error. When I repo sync the latest update wave, everything downloads fine, but things error out when the root MediaSDK repo is checked out of .repo into the build tree.

(It's the MediaSDK in the main repo, not the MediaSDK_open repo).

Since repo sync crashes, I can't build right now.

Anyone else having this issue? Thanks.

---- 
Wade Wilson
Your friendly neighborhood pool guy.