On 12/30/19 4:04 PM, Daniel Wagner wrote:
"Properties" is probably the best name for it. We call it
so in the
documentation already, e.g. service-api.txt. This would be consistent
and as you say, we can simplify the parser.
I think I did promise too much with that parser simplification. I
fiddled with the code for hours and all I came up with was a even more
complex solution. So that simplification is left for further work.
I think at this point it is best to do a simpler change of including
"Properties" as name in the code and doc. I'll send a small patch later