> Prefix these function with 'random_':
> Maybe someone has a better idea for 'random_get()'. I'd to have all the
> shared code file properly prefixed to avoid clashes.
now I found src/util.c which does nearly the same. I think, I should use this,
Yes, good point. That makes more sense. Having one random.h file for
those three functions might be a bit too much. We can still move things
around later if really needed.