On 04/18/2018 04:14 PM, Christian Spielberger wrote:
> Prefix these function with 'random_':
> Maybe someone has a better idea for 'random_get()'. I'd to have all the
> shared code file properly prefixed to avoid clashes.
Ok. What about random_number(uint64_t *val) ?
Good idea. Or even random_get_number() would be okay.