[Devel] acpi requirements