Hi Matt,

I'll take a try. Thanks a lot.

Best Regards,
Datong

On Tue, Jan 3, 2017 at 1:25 PM, Barr, Matthew <matthew.barr@intel.com> wrote:

Binutils 2.20 does not support avx/avx2 instructions.

 

It appears the earliest version of Binutils with avx2 support is v2.22 which was released in November 2011.

 

This binutils appears to come from RedHat or Centos EL 6 which is just too old for development work.

 

RHEL/CentOS 7 isn’t much better, but it has a new enough binutils. I’d recommend upgrading.

 

Regards,

Matt.




--

With best regards, 
Datong Li