[kbuild-all] Re: [PATCHv1] firmware: be compatible with older version of RSU firmware