On Mon, Jun 1, 2015 at 4:44 AM, Boaz Harrosh <boaz(a)plexistor.com> wrote:
Forgot one thing
On 06/01/2015 02:39 PM, Boaz Harrosh wrote:
>> +static inline void persistent_copy(void *dst, const void *src, size_t n)
Could we please make this
The generic name of what it does first then the special override.
copy_from_user_XXX is same as copy_from_user but with XXX applied
Same here exactly as memcpy_ but with persistent applied.
Ok, makes sense.