On Fri, 15 Oct 2021 10:05:56 +0800
Yafang Shao <laoar.shao(a)gmail.com> wrote:
> I'd say we need a TASK_COMM_LEN_V1 to use in all the old
Sure, it will be easy to grep then.
Just because I'm picky about my bikeshed colors...
Perhaps have it called TASK_COMM_LEN_16 ?
The reason being, I have no idea what "V1" is. Version 1? What's that
mean? And now TASK_COMM_LEN can be either 16 or 24. Perhaps we can have
#define TASK_COMM_LEN_16 16
#define TASK_COMM_LEN_24 24
#define TASK_COMM_LEN TASK_COMM_LEN_16
#define TASK_COMM_LEN TASK_COMM_LEN_24
or call it TASK_COMM_LEN_SMALL and TASK_COMM_LEN_LARGE
It's still "grepable"