On Wed, 2020-11-25 at 11:31 +0100, Matthieu Baerts wrote:
I think it is not a bad thing to have these new counters :)
But maybe we should prefix the PORTSYN/SYNACK/ACK ones with JOIN? (e.g.
MPTCP_MIB_JOINPORTSYNRX and MPJoinPortSynRx ; or with "Port" at the end)
It is still an MP_JOIN we receive but to a different port.
Do you mean we might not need them?
No, I agree we need them. I was looking for uniform naming and/or