Hi, Denis

I had a mistake while making patch. So, I'll re-send the patch of V2. 

Best regards
JongSeok Won

2021년 3월 5일 (금) 오후 11:49, Denis Kenzior <denkenz@gmail.com>님이 작성:
Hi,

> -PKG_CHECK_MODULES(GLIB, glib-2.0 >= 2.32, dummy=yes,
> - AC_MSG_ERROR(GLib >= 2.32 is required))
> +PKG_CHECK_MODULES(GLIB, glib-2.0 >= 2.60, dummy=yes,
> + AC_MSG_ERROR(GLib >= 2.60 is required))

This patch doesn't apply:
denkenz@localhost ~/ofono-master $ git am ~/merge/\[PATCH\]\ build\:\ require\
glib\ \>\=\ 2.60.eml
Applying: build: require glib >= 2.60
error: corrupt patch at line 12
Patch failed at 0001 build: require glib >= 2.60
hint: Use 'git am --show-current-patch=diff' to see the failed patch
When you have resolved this problem, run "git am --continue".
If you prefer to skip this patch, run "git am --skip" instead.
To restore the original branch and stop patching, run "git am --abort".

Looks like it is whitespace-mangled or otherwise damaged for some reason.

Regards,
-Denis