[PATCH] build: require glib >= 2.60