On 12/03/2010 02:00 AM, John.Mathew(a)elektrobit.com wrote:
>> This was a question open for discussion. What would be the
> appropriate property name?
> As per my understanding, this property is only to provide the
> Emergency call indication to the application side, so that
> applications can display a different UI compared to the normal
> UI. In this case, I think the property name "Emergency" is enough.
> Since this is a property for the call, the following fits as
> well. We can remove the existing multiparty property and add
> it to the new property.
> string Type [readonly]
> Contains the Type of the current call.
> The Values can be:
> Let me know your opinion on this.
We're not going to support data calls, not by re-using the Voicecall
interface anyway. So I still prefer the original proposal of using
boolean Emergency property here.