Comment # 22 on bug 73615 from
i found this in the log
******************************************************************************
[2014-01-16 07:56:21.752] libedataserver-1.2.so not found (tried major versions
7 to 65)
libebook-1.2.so not found (tried major versions 5 to 62)
using libebook-1.2.so.14 - might not be compatible!
libecal-1.2.so not found (tried major versions 3 to 60)
using libecal-1.2.so.16 - might not be compatible!
using libical.so.1
using libical.so.1
using libbluetooth.so.3
sdp_extract_pdu_safe not found
sdp_extract_seqtype_safe not found
*******************************************************************************

i checked that following packets are installed :
libedataserver-1_2-18
with files
/usr/lib64/libedataserver-1.2.so.18
/usr/lib64/libedataserver-1.2.so.18.0.0

libebook-1_2-14
with files
/usr/lib64/libebook-1.2.so.14
/usr/lib64/libebook-1.2.so.14.3.1


libecal-1_2-16
with files
/usr/lib64/libecal-1.2.so.16
/usr/lib64/libecal-1.2.so.16.0.0


and why it wants to use libbluetooth for a direct smartphone - pc via http
server ?


You are receiving this mail because: