Comment # 8 on bug 65734 from
According to this, Ubuntu 12.04 will only install 1.2.2

https://launchpad.net/ubuntu/precise/+source/syncevolution

So. Either it's to make that work, or to wait for something to get updated by
the smart guys. 

Currently I have resolved the situation temporarily by using GooSync, but it's
not optimal...


You are receiving this mail because: