Comment # 6 on bug 65734 from
It appears that I can not install later versions than the 1.2.2 on Ubuntu
12.04LTS (anyway, until now).

It's a bit strange - and the UI in Sync does not help a lot (don't have many
options)


You are receiving this mail because: