Comment # 3 on bug 65734 from
(In reply to comment #2)
> Hi.
> 
> Running SyncEvolution 1.2.2

I assumed that you were running the latest stable release from
syncevolution.org, which is 1.3.2. Can you try with that version?


You are receiving this mail because: