Comment # 7 on bug 65734 from
(In reply to comment #6)
> It appears that I can not install later versions than the 1.2.2 on Ubuntu
> 12.04LTS (anyway, until now).

Let's debug this first. There's no point investigating the other issue with a
version that is obsolete.

When you say you "can not installed", what happens if you try?

What is the output of the following commands?

apt-get update
apt-cache policy syncevolution-evolution
apt-get install syncevolution-evolution


You are receiving this mail because: