[Syncevolution-issues] [Bug 3518] New: libsoup error with gnutls-2.10.0