Hi,

I am ashish and I am trying to install libsyncml and syncml plugins in my ubuntu desktop.

After giving some try now I am able to install libsyncml –

I followed the following procedure for it:

svn co http://svn.opensync.org/libsyncml/trunk libsyncml

mkdir build

cd build

cmake -DCMAKE_INSTALL_PREFIX=$prefix /path/to/libsyncml/source/

make

make test

make install

 

But I dnt know how to check its version and now when I am trying to install syncml-plugin I got follwing error:

root@ashish:/home/ashish/Downloads/build1# cmake -DCMAKE_INSTALL_PREFIX=$prefix /home/ashish/Downloads/syncml-plugin/trunk/

-- checking for one of the modules 'libopensync1;>=0.40'

CMake Error at cmake/modules/FindPkgConfig.cmake:357 (message):

  None of the required 'libopensync1;>=0.40' found

Call Stack (most recent call first):

  cmake/modules/FindOpenSync.cmake:27 (PKG_SEARCH_MODULE)

  CMakeLists.txt:16 (FIND_PACKAGE)

 

 

CMake Error at cmake/modules/FindOpenSync.cmake:46 (MESSAGE):

  OpenSync cmake modules not found.  Have you installed opensync core or did

  you set your PKG_CONFIG_PATH if installing in a non system directory ?

Call Stack (most recent call first):

  CMakeLists.txt:16 (FIND_PACKAGE)

 

 

n       Configuring incomplete, errors occurred!

 

Please help me out of this and if possible please send me simple steps to install syncml-plugins and to synchronize my phone with ubuntu desktop through Bluetooth.

This message is for the designated recipient only and may contain privileged, proprietary, or otherwise private information. If you have received it in error, please notify the sender immediately and delete the original. Any other use of the email by you is prohibited.