Thanks for answer.

I forgot to add that the same behaviour is on 2 PCs - both Ubuntu Wily.

 

This output is from second one:

 

$ SYNCEVOLUTION_DEBUG=1 syncevolution loglevel=3 --print-databases --daemon=no
[DEBUG 00:00:00] using username '' from context for WebDAV, password not set
[DEBUG 00:00:00] using plain username/password for  
CalDAV:
  select database via absolute URL, set username/password to scan, set syncURL
to base URL if server does not support auto-discovery (<path>)

[DEBUG 00:00:00] using username '' from context for WebDAV, password not set
[DEBUG 00:00:00] using plain username/password for  
CalDAVTodo:
  select database via absolute URL, set username/password to scan, set syncURL
to base URL if server does not support auto-discovery (<path>)

[DEBUG 00:00:00] using username '' from context for WebDAV, password not set
[DEBUG 00:00:00] using plain username/password for  
CalDAVJournal:
  select database via absolute URL, set username/password to scan, set syncURL
to base URL if server does not support auto-discovery (<path>)

[DEBUG 00:00:00] using username '' from context for WebDAV, password not set
[DEBUG 00:00:00] using plain username/password for  
CardDAV:
  select database via absolute URL, set username/password to scan, set syncURL
to base URL if server does not support auto-discovery (<path>)

Evolution Address Book = Evolution Contacts = evolution-contacts:
  Osobiste (system-address-book) <default>

Evolution Calendar = evolution-calendar:
  Osobiste (system-calendar) <default>
  Urodziny i rocznice (birthdays)

Evolution Task List = Evolution Tasks = evolution-tasks:
  Osobiste (system-task-list) <default>

Evolution Memos = evolution-memos:
  Osobiste (system-memo-list) <default>


BR

Janusz

 

 

 

Wednesday 30 of December 2015 22:14:03 Patrick Ohly:

> On Wed, 2015-12-30 at 15:47 +0100, Janusz wrote:

> > ... and freezes on this not presenting Akonadi resources (akonadi

> > runs). Seems like syncevo-dbus-helper (invoked by syncevo-dbus-server)

> > stopped responding with no error.

>

> That looks like a problem with using Akonadi from the SyncEvolution

> daemon.

>

> Can you check whether it works entirely in the command line process? For

> that, use:

> SYNCEVOLUTION_DEBUG=1 syncevolution loglevel=3 --print-databases --daemon=no

> > ======== sys info ==================================================

> >

> > $ syncevolution --version

> > SyncEvolution 1.5

>

> That's a SyncEvolution binary from syncevolution.org?

>

> > $ cat /etc/lsb-release

> > DISTRIB_ID=Ubuntu

> > DISTRIB_RELEASE=15.10

> > DISTRIB_CODENAME=wily

> > DISTRIB_DESCRIPTION="Ubuntu 15.10"

>

> I think a C++ ABI change went into that distro. I have not checked how

> that affects SyncEvolution binaries, in particular regarding KDE +

> Akonadi.