On Sat, May 24, 2014 at 1:37 PM, Emiliano Heyns <emiliano.heyns@iris-advies.com> wrote:
Here's the list of changes made since I first proposed the revised README.rst: "datastore" avoids that misconception. "data store" in two words could also have been used; not sure which spelling is better.
I think "datastore" is better. As a single term, is indicates a SyncEvolution concept. As two words, it seems to indicate a more general term that is not so tied to SyncEvolution.

Agreed.