Powered stated on on board ethernet technology is false.

alok barsode alokbarsode at gmail.com
Wed Feb 22 23:48:13 PST 2012


Hi Sameer,

On Thu, Feb 23, 2012 at 7:47 AM, Sameer Naik <
sameer.subscriptions at damagehead.com> wrote:

> Hi,
>
> I have a system with on board ethernet and using connman git head.
> When i query the technology it says Powered state is "false" and at
> the same time "Connected" state is "true."
>
> $ dbus-send --system --print-reply --dest=net.connman /net/c
> onnman/technology/ethernet net.connman.Technology.GetProperties
> method return sender=:1.0 -> dest=:1.27 reply_serial=2
>   array [
>      dict entry(
>         string "Name"
>         variant             string "Wired"
>      )
>      dict entry(
>         string "Type"
>         variant             string "ethernet"
>      )
>      dict entry(
>         string "Powered"
>         variant             boolean false
>      )
>      dict entry(
>         string "Connected"
>         variant             boolean true
>      )
>      dict entry(
>         string "Tethering"
>         variant             boolean false
>      )
>   ]
>
> We definitely need more info that this, connman logs, setup details.
Its very tough to say what the problem is just from a dbus-send output.



> Regards
> ~Sameer
>

Cheers,
Alok.

> _______________________________________________
> connman mailing list
> connman at connman.net
> http://lists.connman.net/listinfo/connman
>



More information about the connman mailing list