[SPDK] Strict aliasing errors building on CentOS6

Shahar Salzman shahar.salzman at kaminario.com
Sun Oct 14 02:38:29 PDT 2018


Hi,


Upgrading to dpdk 18.05+, I have "strict aliasing" errors again.

Added the following patch to dpdkbuild to use -fno-strict-aliasing for redhat/centos 6.

https://review.gerrithub.io/c/spdk/spdk/+/429356


WDYT?


Shahar


More information about the SPDK mailing list